PT-2017-3300

CVE-2017-4934

·

تاريخ النشر

2017-11-16

·

تاريخ التحديث

2017-12-03

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions VMware Workstation versions 12.x before 12.5.8 VMware Fusion versions 8.x before 8.5.9
Description The issue is caused by a heap buffer-overflow vulnerability in the VMNAT device of VMware Workstation and Fusion. This vulnerability may allow an attacker, acting locally in the guest operating system, to execute arbitrary code on the host operating system.
Recommendations For VMware Workstation versions 12.x before 12.5.8, update to version 12.5.8 or later. For VMware Fusion versions 8.x before 8.5.9, update to version 8.5.9 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾