PT-2017-3306

CVE-2017-16644

·

تاريخ النشر

2017-11-06

·

تاريخ التحديث

2021-04-13

الوصف من

CVSS 2.0
7.2
عالية
المقاييسAV:L/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 4.13.11
Description The issue is related to the hdpvr probe function in the Linux kernel, which is associated with improper error handling. This can be exploited by a local user via a crafted USB device, potentially causing a denial of service or other unspecified impacts.
Recommendations For Linux kernel versions prior to 4.13.11, update to a version 4.13.11 or later to resolve the issue. As a temporary workaround, consider restricting access to USB devices to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2017-2604
ALT-PU-2018-1991
DSA-4073-1
OPENSUSE-SU-2018_0781-1
SUSE-SU-2018:0785-1
SUSE-SU-2018:0786-1
SUSE-SU-2018:0834-1
SUSE-SU-2018:0848-1
SUSE-SU-2018:0986-1
SUSE-SU-2018:1080-1
SUSE-SU-2018:1172-1
SUSE-SU-2018:1309-1
USN-3754-1
USN-4904-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾