PT-2017-3387
CVE-2017-7786
·
تاريخ النشر
2017-04-17
·
تاريخ التحديث
2024-12-12
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Firefox versions prior to 55
Firefox ESR versions prior to 52.3
Thunderbird versions prior to 52.3
Description
The issue is caused by a buffer overflow when rendering non-displayable SVG elements, potentially leading to a crash. This can be exploited by a remote attacker to cause a denial of service.
Recommendations
For Firefox versions prior to 55, update to version 55 or later.
For Firefox ESR versions prior to 52.3, update to version 52.3 or later.
For Thunderbird versions prior to 52.3, update to version 52.3 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾