PT-2017-3453

CVE-2017-12525

·

تاريخ النشر

2017-08-11

·

تاريخ التحديث

2018-02-23

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions HPE Intelligent Management Center PLAT versions prior to 7.3 (E0506)
Description The issue is related to insufficient input validation in the index.jsf component of the HPE Intelligent Management Center PLAT platform. This can be exploited by a remote attacker to execute arbitrary code using the actionInput parameter.
Recommendations For HPE Intelligent Management Center PLAT versions prior to 7.3 (E0506), update to version 7.3 (E0506) or any subsequent version to resolve the issue. As a temporary workaround, consider restricting access to the index.jsf component to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾