PT-2017-3736
CVE-2017-12151
·
تاريخ النشر
2017-09-20
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
7.4
عاليةالمقاييسAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions:
Samba versions prior to 4.4.16
Samba versions prior to 4.5.14
Samba versions prior to 4.6.8
Description:
The issue is related to the lack of signing and encryption requirements for SMB traffic when using DFS redirects. This can be exploited by a remote attacker to perform a man-in-the-middle attack, allowing them to read or alter the traffic.
Recommendations:
For versions prior to 4.4.16, update to version 4.4.16 or later.
For versions prior to 4.5.14, update to version 4.5.14 or later.
For versions prior to 4.6.8, update to version 4.6.8 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾