PT-2017-3791

CVE-2020-7001

·

تاريخ النشر

2017-05-09

·

تاريخ التحديث

2020-03-26

الوصف من

CVSS 2.0
9.4
عالية
المقاييسAV:N/AC:L/Au:N/C:C/I:C/A:N
Name of the Vulnerable Software and Affected Versions Moxa EDS-G516E Series versions 5.2 and earlier Moxa EDS-510E (affected versions not specified)
Description The issue is related to the use of a weak cryptographic algorithm in the firmware of the affected products. This weakness may allow an attacker to disclose confidential information. The vulnerability can be exploited remotely.
Recommendations For Moxa EDS-G516E Series versions 5.2 and earlier, update to a version higher than 5.2 to resolve the issue. For Moxa EDS-510E, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾