PT-2017-3934
CVE-2017-1000159
·
تاريخ النشر
2017-09-17
·
تاريخ التحديث
2020-02-14
الوصف من
CVSS 3.1
7.8
عاليةالمقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Evince versions prior to 3.25.91
Description
The issue is related to command injection in Evince when printing to PDF, specifically due to inadequate handling of special elements in filenames. This could allow an attacker to execute arbitrary commands.
Recommendations
For versions prior to 3.25.91, update to version 3.25.91 or later to resolve the issue. As a temporary workaround, consider avoiding the use of filenames that could be used to inject commands when printing to PDF.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾