PT-2017-3982
CVE-2017-5449
·
تاريخ النشر
2017-02-16
·
تاريخ التحديث
2024-12-12
الوصف من
CVSS 2.0
7.8
عاليةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Firefox versions prior to 53
Firefox ESR versions prior to 52.1
Thunderbird versions prior to 52.1
Description
The issue is related to insufficient input validation, which can be exploited by a remote attacker to cause a denial of service. It is triggered during the layout and manipulation of bidirectional unicode text in combination with CSS animations.
Recommendations
For Firefox versions prior to 53, update to version 53 or later to resolve the issue.
For Firefox ESR versions prior to 52.1, update to version 52.1 or later to resolve the issue.
For Thunderbird versions prior to 52.1, update to version 52.1 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾