PT-2017-4048
CVE-2017-5357
·
تاريخ النشر
2017-01-12
·
تاريخ التحديث
2020-06-11
الوصف من
CVSS 2.0
7.8
عاليةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
GNU ed versions prior to 1.14.1
Description
The issue is related to a component named regex.c in the text editor ed, which is associated with the use of memory after it has been freed. This can be exploited by a remote attacker to cause a denial of service, resulting in a crash. The estimated number of potentially affected devices worldwide is not specified. There is no information provided about real-world incidents where this issue was exploited.
Recommendations
For GNU ed versions prior to 1.14.1, update to version 1.14.1 or later to resolve the issue. As a temporary workaround, consider restricting the use of the regex.c component until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾