PT-2017-4050

CVE-2017-5841

·

تاريخ النشر

2017-01-20

·

تاريخ التحديث

2026-10-14

الوصف من

CVSS 2.0
7.8
عالية
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions GStreamer versions prior to 1.10.3
Description The issue is related to the gst avi demux parse ncdt function in the gst-plugins-good plugin of the GStreamer multimedia framework. It allows remote attackers to cause a denial of service due to an out-of-bounds heap read via vectors involving ncdt tags.
Recommendations For versions prior to 1.10.3, update to version 1.10.3 or later to resolve the issue. As a temporary workaround, consider restricting the use of the gst avi demux parse ncdt function until a patch is available. Avoid using ncdt tags in affected operations until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2017-1106
CESA-2017_2060
CLEANSTART-2026-UF43430
DSA-3820-1
MGASA-2017-0348
RHSA-2017:2060
RHSA-2017_2060
SUSE-SU-2017:1010-1
USN-3245-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾