PT-2017-4051
CVE-2017-5845
·
تاريخ النشر
2017-01-20
·
تاريخ التحديث
2026-10-14
الوصف من
CVSS 2.0
7.8
عاليةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
GStreamer versions prior to 1.10.3
Description
The issue is related to the gst avi demux parse ncdt function in the gst-plugins-good plugin of the GStreamer multimedia framework. It allows remote attackers to cause a denial of service due to an invalid memory read and crash. This can be achieved by using a specially crafted ncdt sub-tag that exceeds the boundaries of the surrounding tag.
Recommendations
For versions prior to 1.10.3, update to version 1.10.3 or later to resolve the issue. As a temporary workaround, consider restricting the use of the gst avi demux parse ncdt function until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾