PT-2017-4175

CVE-2016-9934

·

تاريخ النشر

2016-12-13

·

تاريخ التحديث

2018-05-04

الوصف من

CVSS 2.0
7.8
عالية
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions PHP versions prior to 5.6.28 PHP versions 7.x prior to 7.0.13
Description The issue is related to a NULL pointer dereference in the ext/wddx/wddx.c component of the PHP interpreter. This can be exploited by remote attackers using crafted serialized data in a wddxPacket XML document, such as a PDORow string, to cause a denial of service.
Recommendations For PHP versions prior to 5.6.28, update to version 5.6.28 or later. For PHP versions 7.x prior to 7.0.13, update to version 7.0.13 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
DLA-818-1
DSA-3732-1
DSA-3732-2
MGASA-2016-0422
RHSA-2018:1296
SUSE-SU-2017:0017-1
SUSE-SU-2017:0038-1
SUSE-SU-2017:0109-1
USN-3196-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾