PT-2017-4192

CVE-2017-6862

·

تاريخ النشر

2017-05-26

·

تاريخ التحديث

2024-06-28

الوصف من

CVSS 2.0
10
حرجة
المقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions NETGEAR WNR2000v3 versions prior to 1.1.2.14 NETGEAR WNR2000v4 versions prior to 1.0.0.66 NETGEAR WNR2000v5 versions prior to 1.0.0.42
Description The issue allows authentication bypass and remote code execution via a buffer overflow in the administration webapp. This is due to a parameter in the webapp that can be exploited. The vulnerability can be exploited by a remote attacker to execute arbitrary code.
Recommendations For NETGEAR WNR2000v3 versions prior to 1.1.2.14, update to version 1.1.2.14 or later. For NETGEAR WNR2000v4 versions prior to 1.0.0.66, update to version 1.0.0.66 or later. For NETGEAR WNR2000v5 versions prior to 1.0.0.42, update to version 1.0.0.42 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾