PT-2017-5153

CVE-2012-4382

·

تاريخ النشر

2017-10-19

·

تاريخ التحديث

2017-10-31

الوصف من

CVSS 3.1
4.9
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions: MediaWiki versions prior to 1.18.5 MediaWiki versions 1.19.x prior to 1.19.2
Description: The issue allows remote administrators to read a user block reason via a reblock attempt due to improper protection of user block metadata.
Recommendations: For MediaWiki versions prior to 1.18.5, update to version 1.18.5 or later. For MediaWiki versions 1.19.x prior to 1.19.2, update to version 1.19.2 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾