PT-2017-5210
CVE-2012-5636
·
تاريخ النشر
2017-10-30
·
تاريخ التحديث
2017-11-18
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions:
Apache Wicket versions 1.4.x through 1.4.21
Apache Wicket versions 1.5.x through 1.5.9
Apache Wicket versions 6.x through 6.3.x
Description:
A cross-site scripting (XSS) issue might allow remote attackers to inject arbitrary web script or HTML via vectors related to
Recommendations:
For Apache Wicket versions 1.4.x through 1.4.21, update to version 1.4.22 or later.
For Apache Wicket versions 1.5.x through 1.5.9, update to version 1.5.10 or later.
For Apache Wicket versions 6.x through 6.3.x, update to version 6.4.0 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾