PT-2017-5593

CVE-2013-6446

·

تاريخ النشر

2017-03-23

·

تاريخ التحديث

2017-03-28

الوصف من

CVSS 2.0
3.5
منخفضة
المقاييسAV:N/AC:M/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions: Cloudera CDH versions 4.x through 4.5.x Cloudera CDH versions 5.x through 5.0.0 Beta 1
Description: The issue allows remote authenticated users to obtain sensitive job information by leveraging the failure to enforce job ACLs when using MRv2/YARN with HTTP authentication in the JobHistory Server.
Recommendations: For Cloudera CDH versions 4.x through 4.5.x, update to version 4.6.0 or later. For Cloudera CDH versions 5.x through 5.0.0 Beta 1, update to version 5.0.0 Beta 2 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾