PT-2017-5877

CVE-2014-3579

·

تاريخ النشر

2017-10-27

·

تاريخ التحديث

2022-05-14

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Apache ActiveMQ Apollo versions 1.0 through 1.7.0
Description: The issue is related to an XML external entity (XXE) vulnerability. It affects remote consumers and involves vectors related to an XPath based selector when dequeuing XML messages.
Recommendations: For Apache ActiveMQ Apollo versions 1.0 through 1.7.0, update to version 1.7.1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-WMHW-HPWH-44PG
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾