PT-2017-5944
CVE-2014-5144
·
تاريخ النشر
2017-08-09
·
تاريخ التحديث
2017-08-18
الوصف من
CVSS 2.0
3.5
منخفضةالمقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions:
Telescope versions prior to 0.9.3
Description:
The issue allows remote authenticated users to inject arbitrary web script or HTML via crafted markdown, which can lead to cross-site scripting (XSS).
Recommendations:
For versions prior to 0.9.3, update to version 0.9.3 or later to resolve the issue. As a temporary workaround, consider restricting the use of markdown until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾