PT-2017-6240
CVE-2014-8491
·
تاريخ النشر
2017-10-18
·
تاريخ التحديث
2017-11-08
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Grand Flagallery plugin versions prior to 4.25
Description
The issue allows remote attackers to obtain the installation path. This can be achieved by sending a request to API endpoints such as "flagallery-skins/banner widget default/gallery.php" or "flash-album-gallery/skins/banner widget default/gallery.php".
Recommendations
For Grand Flagallery plugin versions prior to 4.25, update to version 4.25 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾