PT-2017-6257

CVE-2014-8686

·

تاريخ النشر

2017-09-19

·

تاريخ التحديث

2017-09-28

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions CodeIgniter versions prior to 2.2.0
Description The issue makes it easier for attackers to decode session cookies by leveraging fallback to a custom XOR-based encryption scheme when the Mcrypt extension for PHP is not available.
Recommendations For versions prior to 2.2.0, update to version 2.2.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾