PT-2017-6375
CVE-2014-9619
·
تاريخ النشر
2017-09-19
·
تاريخ التحديث
2017-09-27
الوصف من
CVSS 2.0
6.5
متوسطةالمقاييسAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Netsweeper versions prior to 3.1.10
Netsweeper versions 4.0.x prior to 4.0.9
Netsweeper versions 4.1.x prior to 4.1.2
Description
The issue allows remote authenticated users with admin privileges on the Cloud Manager web console to execute arbitrary PHP code. This can be achieved by uploading a file with a double extension to webadmin/ajaxfilemanager/ajaxfilemanager.php, and then accessing it via a direct request to the file in webadmin/deny/images/. For example, a file named secuid0.php.gif can be used for this purpose.
Recommendations
For versions prior to 3.1.10, update to version 3.1.10 or later.
For versions 4.0.x prior to 4.0.9, update to version 4.0.9 or later.
For versions 4.1.x prior to 4.1.2, update to version 4.1.2 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾