PT-2017-6379

CVE-2014-9677

·

تاريخ النشر

2017-10-17

·

تاريخ التحديث

2017-10-27

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Flexpaper versions prior to 2.3.1
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the Swfile parameter. This can lead to the execution of malicious code on the client-side.
Recommendations For versions prior to 2.3.1, update to version 2.3.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the Swfile parameter to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾