PT-2017-6380
CVE-2014-9678
·
تاريخ النشر
2017-10-17
·
تاريخ التحديث
2017-11-08
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Flexpaper versions prior to 2.3.1
Description
The issue allows remote attackers to conduct content-spoofing attacks. This is achieved via the
Swfile parameter.Recommendations
For versions prior to 2.3.1, update to version 2.3.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the
Swfile parameter to minimize the risk of exploitation. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾