PT-2017-6390

CVE-2014-9701

·

تاريخ النشر

2017-08-09

·

تاريخ التحديث

2017-08-17

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions MantisBT versions prior to 1.2.19 MantisBT versions 1.3.x prior to 1.3.0-beta.2
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the url parameter to "permalink page.php".
Recommendations For MantisBT versions prior to 1.2.19, update to version 1.2.19 or later. For MantisBT versions 1.3.x prior to 1.3.0-beta.2, update to version 1.3.0-beta.2 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾