PT-2017-6411

CVE-2014-9938

·

تاريخ النشر

2014-09-29

·

تاريخ التحديث

2020-04-29

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Git versions prior to 1.9.3
Description The issue allows a malicious repository to cause code execution due to unsanitized branch names in the PS1 variable.
Recommendations For versions prior to 1.9.3, update to version 1.9.3 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2014-2208
CESA-2017_2004
RHSA-2017:2004
RHSA-2017_2004
USN-3243-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾