PT-2017-6518

CVE-2015-1786

·

تاريخ النشر

2017-06-08

·

تاريخ التحديث

2022-05-17

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Zend Framework versions 2.3.x through 2.3.5
Description A cross-site request forgery (CSRF) issue exists due to null or malformed token identifiers in the Zend/Validator/Csrf component.
Recommendations For versions 2.3.x through 2.3.5, update to version 2.3.6 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-GWWQ-54QP-9PGP
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾