PT-2017-6570

CVE-2015-2330

·

تاريخ النشر

2015-03-27

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions WebKitGTK+ versions prior to 2.6.6
Description The issue allows remote attackers to view a secure HTTP request, including secure cookies, due to late TLS certificate verification.
Recommendations For versions prior to 2.6.6, update to version 2.6.6 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive information transmitted over secure HTTP requests until the update is applied.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2015-1333
OPENSUSE-SU-2024:10461-1
SUSE-SU-2015:0688-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾