PT-2017-6612
CVE-2015-2794
·
تاريخ النشر
2017-02-06
·
تاريخ التحديث
2018-10-16
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
DotNetNuke (DNN) versions prior to 7.4.1
Description
The issue allows remote attackers to reinstall the application and gain SuperUser access. This is achieved via a direct request to "Install/InstallWizard.aspx", which is an API endpoint. The estimated number of potentially affected devices and details about real-world incidents are not provided.
Recommendations
For versions prior to 7.4.1, update to version 7.4.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the "Install/InstallWizard.aspx" endpoint until the update is applied.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾