PT-2017-6644

CVE-2015-3198

·

تاريخ النشر

2017-07-21

·

تاريخ التحديث

2022-05-17

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions WildFly versions 8.1.0.Final through 8.2.0.Final WildFly versions 9.0.0.CR1
Description The issue allows remote attackers to obtain the source code of a JSP page via a "/" at the end of a URL.
Recommendations For WildFly version 8.1.0.Final, update to a version after 8.1.0.Final. For WildFly version 8.2.0.Final, update to a version after 8.2.0.Final. For WildFly version 9.0.0.CR1, update to a version after 9.0.0.CR1, such as 9.0.0.CR2.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-4VWV-X3GP-2J4G
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾