PT-2017-6648
CVE-2015-3220
·
تاريخ النشر
2017-06-13
·
تاريخ التحديث
2022-05-14
الوصف من
CVSS 4.0
8.7
عاليةالمقاييسAV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
tlslite versions prior to 0.4.9
Description
The issue allows remote attackers to trigger a denial of service, resulting in a runtime exception and process crash.
Recommendations
For versions prior to 0.4.9, update to version 0.4.9 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾