PT-2017-6654
CVE-2015-3254
·
تاريخ النشر
2017-06-16
·
تاريخ التحديث
2026-09-18
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Apache Thrift versions prior to 0.9.3
Description
The issue allows remote authenticated users to cause a denial of service, specifically through infinite recursion, by exploiting vectors related to the
skip function.Recommendations
For versions prior to 0.9.3, update to version 0.9.3 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾