PT-2017-6726

CVE-2015-4057

·

تاريخ النشر

2017-02-21

·

تاريخ التحديث

2021-09-09

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions VCE Vision Intelligent Operations versions prior to 2.6.5
Description The issue allows remote attackers to discover the admin user password by sniffing the network, due to the "Plug-in for VMware vCenter" sending a cleartext HTTP response upon a request for the Settings screen.
Recommendations For versions prior to 2.6.5, update to version 2.6.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the Settings screen to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾