PT-2017-6734

CVE-2015-4078

·

تاريخ النشر

2017-03-23

·

تاريخ التحديث

2017-03-28

الوصف من

CVSS 2.0
3.5
منخفضة
المقاييسAV:N/AC:M/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Cloudera Navigator versions 2.2.x through 2.2.3 Cloudera Navigator versions 2.3.x through 2.3.2
Description The issue makes it easier for man-in-the-middle attackers to obtain cleartext data via a padding-oracle attack, a variant of the POODLE attack.
Recommendations For Cloudera Navigator versions 2.2.x through 2.2.3, update to version 2.2.4 or later. For Cloudera Navigator versions 2.3.x through 2.3.2, update to version 2.3.3 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾