PT-2017-6748

CVE-2015-4407

·

تاريخ النشر

2017-03-13

·

تاريخ التحديث

2017-03-14

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:L/Au:S/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Hikvision NVR DS-76xxNI-E1/2 and DS-77xxxNI-E4 versions prior to 3.4.0
Description The issue is related to a buffer overflow that can be triggered by remote authenticated users via a crafted HTTP request. This can cause a denial of service, resulting in service interruption.
Recommendations For versions prior to 3.4.0, update to version 3.4.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the device to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾