PT-2017-6775
CVE-2015-4639
·
تاريخ النشر
2017-07-21
·
تاريخ التحديث
2018-10-18
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Koha versions 3.14.x through 3.14.15
Koha versions 3.16.x through 3.16.11
Koha versions 3.20.x through 3.20.0
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via a crafted list name. This is a type of security issue where an attacker can inject malicious code into a website, potentially allowing them to steal user data or take control of the user's session.
Recommendations
For Koha versions 3.14.x through 3.14.15, update to version 3.14.16 or later.
For Koha versions 3.16.x through 3.16.11, update to version 3.16.12 or later.
For Koha versions 3.20.x through 3.20.0, update to version 3.20.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾