PT-2017-6861

CVE-2015-5468

·

تاريخ النشر

2017-05-23

·

تاريخ التحديث

2017-06-01

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions WP e-Commerce Shop Styling plugin versions prior to 2.6
Description A directory traversal issue exists, allowing remote attackers to read arbitrary files. This is achieved by using a .. (dot dot) in the filename parameter to the "includes/download.php" endpoint.
Recommendations For versions prior to 2.6, update to version 2.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the "includes/download.php" endpoint until the update is applied. Avoid using the filename parameter with untrusted input in the affected endpoint until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾