PT-2017-6863

CVE-2015-5532

·

تاريخ النشر

2017-10-23

·

تاريخ التحديث

2021-04-06

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Paid Memberships Pro plugin versions prior to 1.8.4.3 for WordPress
Description The issue allows remote attackers to inject arbitrary web script or HTML. This can be achieved via the s parameter to "membershiplevels.php", "memberslist.php", or "orders.php" in "adminpages/" or the edit parameter to "adminpages/membershiplevels.php".
Recommendations For versions prior to 1.8.4.3, update to version 1.8.4.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the "membershiplevels.php", "memberslist.php", "orders.php", and "adminpages/membershiplevels.php" pages in "adminpages/" to minimize the risk of exploitation. Avoid using the s and edit parameters in the affected API endpoints until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾