PT-2017-6875

CVE-2015-5619

·

تاريخ النشر

2017-08-09

·

تاريخ التحديث

2019-06-17

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Logstash versions 1.4.x through 1.4.4 Logstash versions 1.5.x through 1.5.3
Description The issue concerns the lack of validation of SSL/TLS certificates from the Logstash server when using Lumberjack output or the Logstash forwarder. This could allow attackers to intercept sensitive information via a man-in-the-middle attack.
Recommendations For Logstash versions 1.4.x through 1.4.4, update to version 1.4.5 or later. For Logstash versions 1.5.x through 1.5.3, update to version 1.5.4 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾