PT-2017-7465

CVE-2015-8684

·

تاريخ النشر

2017-01-18

·

تاريخ التحديث

2017-01-19

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Exponent CMS versions prior to 2.3.7
Description The issue allows remote attackers to conduct cross-site scripting (XSS) attacks and possibly have other unspecified impact by uploading files with certain extensions, such as .html, and then accessing them via the elFinder functionality.
Recommendations For versions prior to 2.3.7, update to version 2.3.7 or later to resolve the issue. As a temporary workaround, consider restricting file uploads to only necessary file types and disabling access to the elFinder functionality until the update is applied.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾