PT-2017-7514
CVE-2015-8977
·
تاريخ النشر
2017-01-31
·
تاريخ التحديث
2017-02-05
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
MyBB versions prior to 1.6.18
MyBB versions 1.8.x prior to 1.8.6
MyBB Merge System versions prior to 1.8.6
Description
The issue allows remote attackers to obtain the installation path via vectors involving error log files.
Recommendations
For MyBB versions prior to 1.6.18, update to version 1.6.18 or later.
For MyBB versions 1.8.x prior to 1.8.6, update to version 1.8.6 or later.
For MyBB Merge System versions prior to 1.8.6, update to version 1.8.6 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾