PT-2017-7738

CVE-2016-10105

·

تاريخ النشر

2017-01-03

·

تاريخ التحديث

2017-01-05

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Piwigo versions prior to 2.8.4
Description The issue concerns the failure to validate the sections variable in the admin/plugin.php file, which can lead to information disclosure and code execution if the variable contains a .. sequence.
Recommendations For versions prior to 2.8.4, update to version 2.8.4 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾