PT-2017-7740

CVE-2016-10112

·

تاريخ النشر

2017-01-04

·

تاريخ التحديث

2017-01-12

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WooCommerce plugin versions prior to 2.6.9
Description A cross-site scripting (XSS) issue exists, allowing remote authenticated administrators to inject arbitrary web script or HTML. This is achieved by providing crafted tax-rate table values in CSV format.
Recommendations For versions prior to 2.6.9, update to version 2.6.9 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾