PT-2017-7770
CVE-2016-10148
·
تاريخ النشر
2017-01-18
·
تاريخ التحديث
2017-03-16
الوصف من
CVSS 3.1
4.3
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
WordPress versions prior to 4.6
Description
The issue allows remote authenticated users to bypass intended read-access restrictions. This is related to the
wp ajax update plugin function in wp-admin/includes/ajax-actions.php, which makes a get plugin data call before checking the update plugins capability. The plugin parameter to the /wp-admin/admin-ajax.php API endpoint is involved.Recommendations
For versions prior to 4.6, update to version 4.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the
wp-admin/admin-ajax.php API endpoint to minimize the risk of exploitation. Avoid using the plugin parameter in the affected API endpoint until the issue is resolved. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾