PT-2017-7773

CVE-2016-10154

·

تاريخ النشر

2017-02-06

·

تاريخ التحديث

2017-02-09

الوصف من

CVSS 3.1
5.5
متوسطة
المقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Linux kernel versions 4.9.x before 4.9.1
Description The issue is related to the smbhash function in fs/cifs/smbencrypt.c, which interacts incorrectly with the CONFIG VMAP STACK option. This can allow local users to cause a denial of service, such as a system crash or memory corruption, by leveraging the use of more than one virtual page for a scatterlist.
Recommendations For Linux kernel versions 4.9.x before 4.9.1, update to version 4.9.1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾