PT-2017-7820

CVE-2016-10223

·

تاريخ النشر

2017-02-14

·

تاريخ التحديث

2017-02-16

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions BigTree CMS versions prior to 4.2.15
Description The issue is caused by insufficient filtration of user-supplied data in the id HTTP GET parameter passed to the "core/admin/adjax/dashboard/check-module-integrity.php" API endpoint. This allows an attacker to execute arbitrary HTML and script code in a browser in the context of the vulnerable website.
Recommendations For BigTree CMS versions prior to 4.2.15, update to version 4.2.15 or later to resolve the issue. As a temporary workaround, consider restricting access to the "core/admin/adjax/dashboard/check-module-integrity.php" API endpoint to minimize the risk of exploitation. Avoid using the id parameter in this endpoint until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾