PT-2017-7890
CVE-2016-10376
·
تاريخ النشر
2017-05-28
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
4.5
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Gajim versions prior to 0.16.8
Description
The issue allows malicious XMPP servers to abuse the implementation of the XEP-0146 extension, potentially extracting plaintext from OTR encrypted sessions.
Recommendations
For versions prior to 0.16.8, update to version 0.16.8 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾