PT-2017-7996

CVE-2016-2090

·

تاريخ النشر

2017-01-13

·

تاريخ التحديث

2021-01-05

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions libbsd versions prior to 0.8.2
Description The issue is related to an off-by-one vulnerability in the fgetwln function, which can trigger a heap-based buffer overflow. This allows attackers to have an unspecified impact via unknown vectors.
Recommendations For versions prior to 0.8.2, update to version 0.8.2 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2019-1297
DLA-2052-1
USN-4243-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾