PT-2017-8052

CVE-2016-2539

·

تاريخ النشر

2017-02-07

·

تاريخ التحديث

2017-09-08

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions ATutor versions prior to 2.2.2
Description A cross-site request forgery (CSRF) issue allows remote attackers to hijack user authentication for requests, enabling the upload of arbitrary files and execution of arbitrary PHP code. This is achieved through crafted zip files.
Recommendations For versions prior to 2.2.2, update to version 2.2.2 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾