PT-2017-8720
CVE-2016-5410
·
تاريخ النشر
2016-11-03
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
5.5
متوسطةالمقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
firewalld versions prior to 0.4.3.3
Description
The issue allows local users to bypass authentication and modify firewall configurations. This can be achieved via specific D-Bus API methods, including
addPassthrough, removePassthrough, addEntry, removeEntry, or setEntries.Recommendations
For versions prior to 0.4.3.3, update to version 0.4.3.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the D-Bus API methods
addPassthrough, removePassthrough, addEntry, removeEntry, and setEntries to minimize the risk of exploitation. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾