PT-2017-8751

CVE-2016-5716

·

تاريخ النشر

2017-08-09

·

تاريخ التحديث

2019-07-10

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Puppet Enterprise versions 2015.x through 2016.3.x
Description The issue concerns unsafe string reads in the console of Puppet Enterprise, potentially allowing for remote code execution on the console node.
Recommendations For Puppet Enterprise versions 2015.x through 2016.3.x, update to version 2016.4.0 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾